SATINFO, mayorista oficial en ESPAÑA de antivirus como Intel Security (McAfee) y Kaspersky Lab

Un error crítico en routers Cisco permite el acceso remoto

El router es una pieza fundamental para nuestras conexiones. Cuando hay un problema que afecta a la seguridad de este dispositivo podría poner en riesgo todos los equipos conectados a él. En este artículo nos hacemos eco de una serie de errores críticos que afectan a los routers de Cisco. Estos fallos podrían permitir la entrada de intrusos y ejecutar ataques al obtener acceso raíz de forma remota.

Vulnerabilidades críticas en los routers de Cisco

Recientemente se han detectado una serie de vulnerabilidades críticas en routers de Cisco Small Business. Concretamente se trata de problemas que permiten la ejecución remota de código previa a la autenticación.

Este problema permitiría a los piratas informáticos ejecutar código arbitrario como root en dispositivos explotados con éxito. Cisco afirmó que hay tres errores de seguridad importantes que se descubrieron en el firmware de los RV320 y RV325. Estos fallos fueron registrados como CSCvq34465, CSCvq34469 y CSCvq34472.

Estas vulnerabilidades están presentes ya que las solicitudes HTTP no se validan correctamente. Los ciberdelincuentes podrían explotar fácilmente estos fallos transfiriendo una solicitud HTTP diseñada a la interfaz de administración basada en web de un dispositivo atacado.

Cuando se realiza este exploit, los piratas informáticos podrían ejecutar código arbitrario en ese dispositivo y comprometerlo de forma remota.

Desde Cisco han indicado que todos los routers afectados para pequeñas empresas son vulnerables a los ataques y están tratando de explotar estas vulnerabilidades si ejecutan una versión de firmware anterior a la versión 1.0.01.02. Afecta a estos routeres:

Router VPN RV160

Router VPN inalámbrico RV160W

Router VPN RV260

Router VPN RV260P con POE

Router VPN inalámbrico RV260W

No obstante, desde Cisco han mostrado también una lista de routers que no se han visto afectados por este problema. Son los siguientes:

Router VPN Gigabit WAN dual RV340

Router VPN inalámbrico-AC Gigabit WAN dual RV340W

Router VPN Gigabit WAN dual RV345

Router VPN POE Gigabit WAN dual RV345P

Vulnerabilidad crítica de Cisco

Actualizaciones disponibles

Un punto importante es que desde la compañía han indicado que no hay constancia de que hayan explotado estas vulnerabilidades. Ya hay parches disponibles, por lo que los usuarios de estos routers deberían actualizar el firmware a la última versión lo antes posible y así evitar problemas que puedan comprometer la seguridad.

Actualizar el firmware del router es un proceso muy importante y que debemos llevar a cabo siempre. Por un lado vamos a obtener las mejoras en rendimiento que puedan ayudar a que la velocidad, calidad y estabilidad de la conexión sea lo mejor posible. Pero también, y esto es lo más importante, podremos evitar posibles vulnerabilidades que puedan ser explotadas por parte de los ciberdelincuentes.

Por tanto, todos aquellos usuarios que tengan un router de Cisco vulnerable a este problema que hemos mencionado deberían actualizar el software a la última versión. Esto también lo podemos aplicar a cualquier otro usuario que quiera mantener su router seguro y con las últimas versiones para mejorar el rendimiento.

En muchas ocasiones hemos visto fallos de seguridad que afectan a los dispositivos de red. Por tanto, desde RedesZone recomendamos tener siempre las últimas versiones instaladas.

Ver información original al respecto en Fuente>

https://www.redeszone.net/noticias/seguridad/routers-cisco-vulnerabilidades-criticas/

Top descargas

Seguridad y privacidad para Windows

Ultimas actualizaciones

Seguridad y privacidad para Windows

Historico por Años